Back to overview
Degraded

API cluster degraded

Apr 12 at 03:29pm CEST
Affected services
ingest.filen.io
gateway.filen.io
socket.filen.io
app.filen.io
engine.filen.io

Resolved
Apr 13 at 10:26am CEST

API cluster restored

Updated
Apr 12 at 06:07pm CEST

We have identified the issue and applied a fix. We will be monitoring the situation.

Created
Apr 12 at 03:29pm CEST

We are currently working on bringing the service online again as soon as possible.